Systemvoraussetzungen für das Astra-Theme

Zuletzt aktualisiert am 4. Januar 2023 um 22:40

Hier sind die Systemvoraussetzungen für das Astra-Theme, um Ihre Website reibungslos zu betreiben

  • WordPress Version 5.3 oder höher
  • PHP Version 7.4 oder höher.
  • MySQL Version 5.7 oder höher ODER MariaDB Version 10.3 oder höher.
  • WP-Speicherlimit von 128 MB oder mehr (256 MB oder mehr wird bevorzugt).

Hinweis: Wenn Sie die Starter-Vorlagen zusammen mit dem Astra-Theme verwenden, müssen Sie möglicherweise auch die (SubstituteMaxLineLength) auf 10M erhöhen.

X-Frame-Optionen

Diese Option muss auf “same origin” gesetzt werden, um Bearbeitungsprobleme zu vermeiden. Bitten Sie Ihren Hoster, dies für Sie zu tun.

PHP Z-Lib Erweiterung

Es ist empfehlenswert, die PHP Zlib-Erweiterung auf Ihrem Server zu aktivieren. Sollte dies nicht der Fall sein, bitten Sie Ihren Hoster, dies für Sie zu aktivieren.

Browser

Verwenden Sie Chrome, Firefox, Safari oder Microsoft Edge Version 79 oder höher.

Quelle: System requirement for Astra Theme

Ein weiterer spannender Artikel der Sie interessieren könnte:
WordPress schliesst Astra-Theme aus - betrifft 1 Million Benutzer

Teilen auf:

Facebook
Twitter
Pinterest
LinkedIn

Kommentar verfassen

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert

Inhaltsverzeichnis

Thoka Network

Weitere Beiträge aus dem Themenbereich:

Scroll to Top
Cookie Consent mit Real Cookie Banner