Was sind die Systemanforderungen von Elementor?

Zuletzt aktualisiert am 23. Januar 2023 um 14:49

Das Hauptziel bei Elementor ist es, den schnellsten und fortschrittlichsten Website-Builder für WordPress zu entwickeln.
Um dies zu erreichen, stellt Elementor sicher, dass die Software auf der neuesten verfügbaren Technologie basiert.

Hier sind die Systemanforderungen, die Sie benötigen, um Elementor zu nutzen.
(Wenn Sie nicht sicher sind, ob Ihr Server dies unterstützt, wenden Sie sich an Ihren Hoster).

WordPress 5.8 oder höher

Elementor funktioniert mit WordPress Version 5.8 oder höher

PHP 7.4 oder höher

Hinweis: Wenn Ihre Website auf einem Server mit einem älteren PHP gehostet wird, kann es zu Problemen kommen. Wir empfehlen Ihnen, Ihren Hosting-Provider zu kontaktieren, um ein Upgrade auf die neueste PHP-Version durchzuführen.

Elementor kann auch mit PHP 5.4+ funktionieren, aber diese älteren Versionen haben das offizielle End-of-Life erreicht und können Ihre Website Sicherheitslücken und Bugs aussetzen und nicht immer wie erwartet funktionieren. Anmerkung: Mittlerweile ist PHP 8 der Standard.

MySQL 5.6 oder höher

MySQL Version 5.6 oder höher ODER MariaDB Version 10.0 oder höher

WP-Speicherlimit

WP-Speicherlimit von 256 MB (nur Elementor und Elementor Pro), 512 MB empfohlen, 768 MB für beste Leistung.

Hinweis: Diese Anforderungen gelten für Elementor. Wenn Sie zusätzliche Plugins auf Ihrer Website verwenden, die ebenfalls Mindestanforderungen haben, wie z. B. WooCommerce, müssen Sie möglicherweise Ihren Speicher auf 512 MB erhöhen, um Ladeprobleme zu vermeiden. Siehe auch die folgende Dokumentation Elementor Widget Panel Not Loading.

Browser

Da sich die Webtechnologie weiterentwickelt, ist es wichtig, dass die Benutzer ihre Websites auf dem neuesten Stand halten. Ältere Browser unterstützen möglicherweise nicht den vollen Funktionsumfang von Elementor. Nachfolgend finden Sie eine Übersicht der Systeme, die von Elementor unterstützt werden:

Ein weiterer spannender Artikel der Sie interessieren könnte:
Store Locator Plugins und Tools, die nicht mit Google Maps laufen
BrowserElementor Editor – Nur DesktopDesktop FrontendTablet/Mobile
Google Chrome100.x und höher100.x und höher100.x und höher
Microsoft Edge100.x und höher100.x und höher100.x und höher
Brave100.x und höher100.x und höher100.x und höher
Firefox100.x und höher100.x und höher100.x und höher
SafariMacOS Safari 14 und höherMacOS Safari 14 und höheriOS Safari 14 und höher
AndereNeueste Versionen bevorzugtNeueste Versionen bevorzugtNeueste Versionen bevorzugt
Hinweis: Es werden keine Versionen von Internet Explorer unterstützt. Wenn IE-Unterstützung für Sie wichtig ist, müssen Sie möglicherweise einen Entwickler beauftragen, um benutzerdefinierten Code hinzuzufügen.

Gerät

Sie können mit Elementor derzeit nicht auf Mobiltelefonen und Tablets arbeiten. Sie können Seiten mit Elementor nur auf Desktop-Computern bearbeiten.

Server

Wenn Ihre Website von WP Engine gehostet wird, müssen Sie möglicherweise SSL zu Ihrer Website hinzufügen, um Probleme beim Speichern zu vermeiden.

Wenn Sie SiteGround oder GoDaddy verwenden, stellen Sie sicher, dass sie die SubstituteMaxLineLength Ihres Servers für Sie ändern.

X-Frame-Optionen

Sie muss auf “gleiche Herkunft” eingestellt werden, um Bearbeitungsprobleme zu vermeiden. Bitte bitten Sie Ihren Hoster, dies für Sie zu tun.

CSP: frame-ancestors

Content-Security-Policy: frame-ancestors ‘none’ macht Elementor Editor kaputt, weil es den < iframe id=”elementor-preview-iframe” > blockiert, der für die Editor-Vorschau benötigt wird. Dies sollte auf Content-Security-Policy: frame-ancestors ‘self’ gesetzt werden, um Bearbeitungsprobleme zu vermeiden. Bitten Sie Ihren Hoster, dies für Sie zu tun.

PHP Z-Lib Erweiterung

Es ist wünschenswert, dass die PHP Zlib-Erweiterung auf Ihrem Server aktiviert ist. Bitten Sie Ihren Hoster, dies für Sie zu aktivieren, falls dies nicht der Fall ist.

Das ist eine Übersetzung der Original Elementor Empfehlungen: What are Elementor’s system requirements?

Anmerkung: Systemanforderungen ändern sich. Wir passen diese Seite deswegen bei Bedarf an die neuen Voraussetzungen an.

Teilen auf:

Facebook
Twitter
Pinterest
LinkedIn

Kommentar verfassen

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert

Inhaltsverzeichnis

Thoka Network

Weitere Beiträge aus dem Themenbereich:

Scroll to Top
Cookie Consent mit Real Cookie Banner